Rättsligt meddelande: Den här informationen är viktig, så läs noga igenom innan du fortsätter. Genom att fortsätta använda webbplatsen accepterar du vissa villkor.

Förbättrad säkerhet kring dataöverföring i KI Finans Skuld

Finance Active, leverantören av finansförvaltningstjänsten KI Finans Skuld, kommer att uppdatera säkerheten för dataöverföring till en högre standard. Det ställer i sin tur högre krav på vilka webbläsare som kan användas för att logga in i KI Finans.

Följande webbläsare uppfyller de nya kraven:

  • Google Chrome,  version 30 eller senare
  • Mozilla Firefox, version 27 eller senare
  • Microsoft Internet Explorer, version 11 eller senare
  • Apple Safari, version 7 eller senare

Användare med en tidigare version behöver uppdatera sin webbläsare. Denna förändring sker i januari. För bästa prestanda i KI Finans rekommenderas användningen av Firefox, Chrome och Safari.

Läs mer om KI Finans